Follow

NewTek MPGs and OS X

Depending on the version of OS X installed you may need to install Apple's QuickTime MPEG-2 Playback Component. Otherwise you may not be able to playback MPG files coming from a TriCaster on your Apple system. If your system is running OS 10.8 or above you should not need to install this component.

Otherwise you can find it at the following link (this component requires Final Cut Pro to be installed on the system first):

http://support.apple.com/kb/DL1396

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.