Follow

Hardware not functioning properly for TriCaster and 3Play minis.

Issue: When launching the TriCaster Mini HD4, HD4i, SDI, or 3Play Mini software, you're encounting the following error message:

 

Cause: This error message is indicative of a communication issue or hardware failure pertaining to the input/output module on the rear of unit.

Steps to Troubleshoot:

1. Attempt to update your unit to the latest software build for that unit. You can get the latest software builds from https://www.newtek.com/downloads/.

Make sure to download the correct software for your unit. Do not download Advanced Edition 2 or 3 unless you have an Advanced Edition 2 or 3 Serial Number (Advanced Edition 2 Serial Number's begin with NA7 or NC, Advanced Edition 3 are SPR or FPR). The 3Play mini has it's own software separate from the Standard Edition/Advanced Edition split.

2. Power off the device, then disconnect everything from the unit except for a mouse, keyboard, and one monitor connected into either of the multiview/interface ports on the right side of the unit below the ac adapter plug. Including the ethernet cable and physical inputs and outputs on the front of the unit. Power the unit back on and see if it launches the software correctly. A picture with the correct monitor ports highlighted is below.

3. Launch the device and perform the following from the Windows Desktop

Click the Magnfiying Glass on the bottom left of the screen

Search for "File Explorer" and launch the Desktop Application that populates

Click "Local Disk (C:)" on the left hand side of the window

Select the folders below in the order they appear:

"Program Files"

"NewTek"

"TriCaster" or "3Play"

"Drivers"

"WDF"

"Core"

Locate and open the file entitled "UpdateForce_SHUTDOWN"

If successful, a command window should populate and a series of items will run on the screen. If unsuccessful, an error message will populate. If the latter occurs, the testing above did not remedy this behavior, signifying a greater underlying concern with the panel itself. 

If you run "UpdateForce_SHUTDOWN" and it says hardware not detected, then attempt to restore the device to factory defaults. In order to do this, please do the following:

1. Reboot the unit.

2. When asked if you want to launch TriCaster/3Play software or Restore and Backup system, choose Restore and Backup.

3. After it runs the cmd line proceses, select restore to factory defaults.

4. When prompted to type Yes, type it exactly as it appears, as it is case-sensitive.

If the issue remains at this point, please consult a NewTek™ Support Specialist for further assistance. Be sure to include an overview of the actions already taken to troubleshoot this behavior, as to not duplicate efforts on your part. You can reach out via the methods listed in the link below: 

https://www.newtek.com/support/get-support/

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.